Training & Membership Sites For Online Courses Forums Building Your Campus How Do I Connect ContentStudio so It posts regularily?

  • How Do I Connect ContentStudio so It posts regularily?

    Posted by James on September 29, 2021 at 10:01 pm

    We have some clients that use our copy of Content Studio to post their Social Media content on a regular automated basis.

    … and it usually works – until it doesn’t!

    Today is one of those days for @mthwp2020 for the ihateinsuranceco.com site.

    He has ContentStudio connected to his LinkedIn Business page and it isn’t receiving the posts correctly.

    James replied 2 years, 4 months ago 1 Member · 2 Replies
  • 2 Replies
  • James

    Member
    September 29, 2021 at 10:12 pm

    How To check and see if/why it failed is first.

    Make sure you are looking at the ‘Lists’ view in the top left corner.

    Next the right had top corner for the filters

    Select the filter you want in this case to see which ones didn’t work

    Click on the failed post to see why. In the attached example the LinkedIN business page token had expired

    There’s more details here: Linkedin Post Failed to Publish – ContentStudio Help Center. If for whatever reason the connection doesn’t seem working even though is appears connected, reconnect the account to refresh the token.

  • James

    Member
    September 30, 2021 at 9:41 am

    @mthwp2020 Go to the top right hand corner when logged in to ContentStudio. Selet the 3 dots to reveal your settings.

    Pick Social Accounts from the drop down lists

    Find the social account from the list of connected accounts and select the reconnect button. Do this even though it says it’s connected.

    I think the token and the connection are different. In your case the account is connected but the token is expired. Please try that.

    I attached the pictures of how to reconnect.

Log in to reply.

WPGrow